hack for 3.0 Rated 3 out of 5 stars

I tried the hack for 3.0 but Firefox told me it couldn't install because "Signing could not be verified -260." Can someone tell me what I did wrong?