Updated link for FF3+ Rated 5 out of 5 stars

I love this simplified extension but it doesn't work for FF 3.0.8. Here is a version I modified to work with FF up to 4.0.0.* http://www.filedropper.com/deliciousbuttons-121-fxff3compatable