Rated 5 out of 5 stars

Es una pena que diga que sólo sirve para versiones antiguas.
It is a shame that she says that only it serves for ancient versions

This review is for a previous version of the add-on (1.0.82).