Rated 5 out of 5 stars

The worst part of switching to Firefox 3.6?

This theme is not compatible. D=

I would greatly, GREATLY appreciate if someone was able to make this theme work again. It's so good.

This review is for a previous version of the add-on (3.9).