Not yet rated

EM: not a vaild install package
-207

This review is for a previous version of the add-on (0.9.1).