FF Ver 3 RC1 Rated 4 out of 5 stars

Any chance of this add-on (which I really love and enjoy) being upgraded to run with Version 3 RC1 please ??

I did try to go to the website home listed below for support but it came up with a 'BandWidth Exceeded' message so obviously the site has been swamped.

Cheers and thanks

Steve

This review is for a previous version of the add-on (1.9.2).