Looks great, but where's the Linux support? Rated 3 out of 5 stars

Extensions site tells me that I cannot install on my platform (Linux x64). Why not?

This review is for a previous version of the add-on (0.4.9). 

Let's try it out

I can change the add-on so it is supported by Unix as well. However this it not tested at all but should work! If it do, please remember to update to correct amount of stars (5) in the rating :)