CSS validator Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 3.0.0 17.4 kB Works with Firefox 1.0 - 3.6.*

Update for Firefox 3.6.*

Version 0.3.3 19.5 kB Works with Firefox 1.0 - 3.0b4pre

Updated for 3.0b4pre

Version 0.3.2 19.5 kB Works with Firefox 1.0 - 2.0.0.*

Included locales: de-DE en-US es-ES fi-FI fr-FR it-IT ko-KR nl-NL pt-BR ru-RU sk-SK tr-TR

Version 0.3 9.2 kB Works with Firefox 1.0 - 2.0.0.*

Updated for compatibility with Firefox v2.0

Version 0.2 9.2 kB Works with Firefox 1.0 - 2.0b1

Update for compatibility with Firefox 2.0b1

Version 0.1 9.2 kB Works with Firefox 0.7 - 1.5.0.*