Incompatible with 3.0 Rated 1 out of 5 stars

Installs on Tbird 3.0 with the fix by Dennis but then has no functionality whatsoever!

This review is for a previous version of the add-on (1.3.2).