Does it work in FF7? Rated 5 out of 5 stars

is there anyone who can tell me the version 0.5.273 works in FF7?
Thx

This review is for a previous version of the add-on (0.5.273.1-signed). 

FF7

Yep, 0.5.273 supports FF7...enjoy!

Rated 5 out of 5 stars

Great Add-ons, i used it on FF3. But i can't use in on FF6. Could you confirm your update works ? Thanks a lot.

This review is for a previous version of the add-on (0.5.253). 

Support for Firefox4-Firefox6 has been submitted and is waiting approval. To access this version now, click on 'Version Information' at the bottom of the CookieSwap Add-On page and then click on 'View All Versions'. In there, you can find version 0.5.273.