Can't protect cokkiers now. Rated 1 out of 5 stars

On Firefox over ver22, this add-on does not work. I'm worry(;;)