1.2 doesn't work in 16.0.2 Rated 5 out of 5 stars

Love this extension, but I'm stuck using FF 16.0.2 until I can upgrade my OS and version 1.2 doesn't work in the old version of FF. If you have an old FF version, best to turn off automatic updates.

This review is for a previous version of the add-on (1.2.0.1-signed).