unusable with ipv6 Rated 2 out of 5 stars

annoying "please enter a valid hostname" popups while using IPv6, had to remove it

This review is for a previous version of the add-on (1.1.0.1-signed).