Confuscator! Version History

12 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5.4.1-signed.1-signed 18.4 KiB Works with Firefox 1.0 - 27.*

Support for 4.0.*

Version 0.5.3.1-signed.1-signed 18.4 KiB Works with Firefox 1.0 - 4.0.*

Compatible with 3.5

Version 0.5.2 14.0 KiB Works with Firefox 1.0 - 3.0.*

Update for Firefox version 3.0.* much requested release

Version 0.5.1 42.0 KiB Works with Firefox 1.0 - 2.0.0.*

Now works with Firefox 2.0
Added locale for Dutch

Version 0.5 40.0 KiB Works with Firefox 0.8 - 1.5.0.*

Added a Confuspad, that allows the user to type in text and confuse the text with the supported algorithms.

Version 0.4.3 35.0 KiB Works with Firefox 0.8 - 1.5.0.*

fixed issues with menuitem not showing up in some text areas. Also fixed infinte loop on words such as need, keep, deed etc.

Removed warnings in JavaConsole from Tokinezer.js

Version 0.4.2 14.0 KiB Works with Firefox 0.8 - 1.5.0.*

Added pig latin as an algorithm as well as localization for French and Dutch.

en-EN, fr-FR, nl-NL, is-IS

Version 0.4.1 11.0 KiB Works with Firefox 0.8 - 1.5.0.*

Fixed version compatability with 1.5RC1 as well as a bug in "Options" that got my last submission refused.

Version 0.4 11.0 KiB Works with Firefox 0.8 - 1.4.1

Fixed some bugs, such as confusing texts in textboxes (as in gmail or any other mail interface)

Version 0.3 11.0 KiB Works with Firefox 0.8 - 1.4

Added an option to choose between two different algorithms to scramble the text: complete random or bubble random. Complete random picks any character from the word when constructing the scrambled word. Bubble random psses through the word once and randomly swaps characters, resulting in a less scrambled words.

Version 0.2 11.0 KiB Works with Firefox 0.8 - 1.4

Changed the compatible version information in the package to allow installation on FF 1.5beta. Fixed some bugs and added an Option window, allowing the user to choose what to do with the confused text.

Version 0.1 9.0 KiB Works with Firefox 1.0 - 1.4

Tried it on 1.5beta. Works fine