Trying to much v3.0 Rated 5 out of 5 stars

I'm trying to modify the "install.rdf" to match version 3.0 but didn't work.
Someone can do this?