Incompatible In Firefox 13 Rated 5 out of 5 stars

This is an absolutely fantastic add-on, a vital tool for web designers, and I have enjoyed using it. Unfortunately, it is incompatible with, and therefore disabled in, Firefox v. 13 (beta). I hope it can/will be updated soon. Meanwhile, I have installed it in Chrome, where it works well.

This review is for a previous version of the add-on (2.6.4).