Doesn't Work Anymore Rated 1 out of 5 stars

ColorfulTabs is no longer compatible with any Firefox Personas except the default ones. I used ColorfulTabs for years and was extremely happy with it. Unfortunately the developer has chosen to not allow personas with ColorfulTabs therefore, I cannot use it any more and recommend anyone who likes personas not to use it either. I messaged the developer but was completely ignored. 'Nuff said.

This review is for a previous version of the add-on (31.2.0). 

Always willing to help and resolve

Hi NavyRet, I didn't receive any mail from you. Support is provided at https://www.addongenie.com/ Pls do mention the steps of how I can duplicate the issue at my end. Thanks.