good but needs 3.5 support! Rated 3 out of 5 stars

Where's the 3.5 support?!

This review is for a previous version of the add-on (1.1).