not compatible with another extension Rated 5 out of 5 stars

ah,I have found it was not compatible with Menu Editor(another extension),but Menu Editor does not update.... :(

This review is for a previous version of the add-on (4.0.rev657).  This user has a previous review of this add-on.