CLEO Version History

16 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 6.2 120.7 KiB Works with Firefox 44.0 and later

Fix for not remembering overwrite options.

Version 6.1 120.7 KiB Works with Firefox 44.0 and later

Version 6.0.3 107.0 KiB Works with Firefox 44.0 and later

Minor update
Fix for bug 1203159

Version 6.0.2 107.0 KiB Works with Firefox 21.0 and later

If CLEO improperly fails to detect the current level of FEBE is installed, a checkbox is available in the message window to disable the checking.

Version 6.0.1-signed 100.3 KiB Works with Firefox 21.0 and later

Version 5.0.1.1-signed 51.0 KiB Works with Firefox 4.0b1 and later

Version 4.3 45.0 KiB Works with Firefox 3.0 - 3.7a1pre

Version 4.2 45.0 KiB Works with Firefox 3.0 - 3.5.*

For use with FEBE 6.1 and above (needed for FEBE 6.2)

# Completed locales as of 07/26/09
ca-AD, el-GR, en-US, es-ES, fr-FR, gl-ES, it-IT, nl-NL, pl-PL, pt-BR, sk-SK, zh-TW
# Incomplete locales (missing strings replaced with en-US)
bg-BG, cs-CZ, de-DE, hr-HR, ja-JP, ko-KR, ru-RU, tr-TR, vi-VN, zh-CN

For the latest version (including updated locales) see the CLEO homepage (link below).

COMPLETE INSTRUCTIONS ON HOW TO USE THIS EXTENSION ARE LOCATED IN THE CLEO FAQ (link below)

CLEO Links:

Homepage: www.customsoftwareconsult.com/extensions/cleo/cleo.html
FAQ: www.customsoftwareconsult.com/extensions/cleo/cleoFAQ.html
Support forum: www.customsoftwareconsult.com/phpBB2/index.php
Cleopack blog: www.cleopacks.blogspot.com/

Version 4.1 44.0 KiB Works with Firefox 3.0 - 3.5.*

Maxversion bump and locale update

Version 4.0 33.0 KiB Works with Firefox 3.0 - 3.0.*

CLEO 4.0 requires FEBE 6.0 installed to work.

Version 3.3.1 47.0 KiB Works with Firefox 2.0 - 3.0b2

# Requires FEBE 5.3 or above
# Fixed bug affecting the "Append" option. ("Append" actually overwrote)

Version 3.3 47.0 KiB Works with Firefox 2.0 - 3.0b2

Requires FEBE 5.3 or above

Version 3.1 47.0 KiB Works with Firefox 2.0 - 2.0.0.*

* Requires FEBE 5.1 or above
* Locales: bg-BG, ca-AD, de-DE, el-GR, en-US, es-ES, fr-FR, hr-HR, it-IT, ja-JP, ko-KR, nl-NL, pl-PL, pt-BR, ru-RU, sk-SK, zh-CN

Version 3.0 35.0 KiB Works with Firefox 2.0 - 2.0.0.*

* Works with FEBE 5.0 and above only
* Locales: en-US, es-ES, fr-FR, it-IT,nl-NL, pl-PL, sk-SK (More to come)

Version 2.0 42.0 KiB Works with Firefox 1.5 - 2.0.0.*

Windows and Linux only. Next version will include OS X support. Requires FEBE 4.0.

Version 1.0 28.0 KiB Works with Firefox 1.5 - 2.0b1

Windows only at this time.

Locales: en-US, es-ES, fr-FR, it-IT, nl-NL, sk-SK, and pt-BR. More to come.