Classic Reload-Stop-Go Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0.2 6.5 kB Works with Firefox 16.0 and later

From Firefox 16 onwards Mozilla decided to use unprefixed CSS. Articles about that can be found here and here.
To insure this add-on runs correctly on future Firefox versions, support for Fx15 (and older) had to be dropped.

- changes for unprefixed CSS

Version 1.0.1 6.1 kB Works with Firefox 9.0 and later

- small internal change requested by amo editors.

Version 1.0 6.1 kB Works with Firefox 9.0 and later