Sad no more! Rated 5 out of 5 stars

My fav but still not compatible with 20.Sad, sad.

Update: I owe you! Thank you Dev. for your prompt answer and tip to latest version via 'history page'. Sad no more!! :)

This review is for a previous version of the add-on (16.0.2).  This user has other reviews of this add-on.

The update for FF20 is pending review.

The update for FF20 is pending review by an AMO Editor. It will probably take it another week or so to work its way to the top of the review queue. If you don't want to wait, you can go to Classic Compact's version history page to get the latest version, which is compatible with FF20.0 - FF23.0a1