FireFox 3 latest incompatible Rated 5 out of 5 stars

Can you please make this wonderful extension work with Firefox 3.0 RC2+.

This review is for a previous version of the add-on (0.7).