Doesn't work for me Rated 1 out of 5 stars

I just upgrade d to FF 3.6 and this extension doesn't work for me, unless I am missing something

This review is for a previous version of the add-on (0.9).