Rated 5 out of 5 stars

Could you update the install.rdf to correctly display this add-on's own compatibility please? ^^ It's still set to max=ff14