for FF 3.6.3 Rated 5 out of 5 stars

Thanks to Mr.Hendrik Lipka, "it works for me, too"

3.6.3 Rated 4 out of 5 stars

Thanks to Mr.Hendrik Lipka, "it works for me, too"
  ↓
 http://hendriklipka.de/software/mozilla/checkboxmate-0.2.1-hli.xpi
  

Rated 5 out of 5 stars

Can we haz update please.

check box Rated 5 out of 5 stars

An update would be fantastic! And Thank you!

CheckBoxMate for Greasemonkey Rated 5 out of 5 stars

When I found out CheckBoxMate wasn't going to work with Firefox 3.6.3, I was not pleased. I even tried a couple of hacked versions I found floating around the web. None of them worked correctly, so I decided to port this bad boy to Greasemonkey. Now it works beautifully (so far).

Explanation here: http://macdougalmedia.com/2010/04/07/checkboxmate-for-greasemonkey/

Install here: http://userscripts.org/scripts/show/73700

If you aren't familiar with Greasemonkey, it's another amazing add-on for Firefox and you can read more about it here: https://addons.mozilla.org/en-US/firefox/addon/748.

Update Please!!! Rated 5 out of 5 stars

Please update this wonderful extension to suit tastes of firefox 3.6.2!

Rated 5 out of 5 stars

One of the most useful addons around. A lot of people have not found it yet :-) Please upgrade it for version 3.6+, I too am begging you!!

Rated 5 out of 5 stars

Dear Firefox,

I am switching back to 3.5 until you stop breaking old add-ons or until Checkboxmate is updated. Thanks.

Rated 5 out of 5 stars

So far this is the extension I miss the most since upgrading to FF 3.6. I'm begging you (take my word for it, I'm on my knees with my hands clasped) to upgrade, I miss it a lot. I tried forcing compatibility but this did not work.

Rated 5 out of 5 stars

So far this is the extension I miss the most since upgrading to FF 3.6. I'm begging you (take my word for it, I'm on my knees with my hands clasped) to upgrade, I miss it a lot. I tried forcing compatibility but this did not work.

Rated 5 out of 5 stars

Omg thank you for making one for 3.6! I tried using Checkfox and it's awful. CheckBoxMate rules!

Rated 5 out of 5 stars

@Hendrik Lipka
Version 0.2.1 work great, thank you

Rated 5 out of 5 stars

I have created a version which runs with FF 3.6 (but not later versions). It can be downloaded under http://hendriklipka.de/software/mozilla/checkboxmate-0.2.1-hli.xpi
(I won't give any guarantees, but at least it works for me)

Rated 5 out of 5 stars

This is a great extension and very helpful in my work. It's a shame that the developer hasn't updated this to work with 3.6+. Can someone else develop a similar extension?

Rated 5 out of 5 stars

Oh please update for 3.6 !

Thanks

Rated 5 out of 5 stars

Yes please update to 3.6. I force compatibility and now it draws boxes but doesn't select anything.

Rated 5 out of 5 stars

Yes I will donate for a 3.6 version too.

Rated 5 out of 5 stars

This is an RSI stopper! I think this is a fantastic addon.

If you have loads of checkboxes to select from this will stop you having to do the repeated precision click, just select and drag.

Please make it work for 3.6, if it doesnt come out soon Im going back to 3.5, its that useful to me.

Need Update Rated 5 out of 5 stars

Please update for FF 3.6

Rated 5 out of 5 stars

Please please please update for FF 3.6. This extension is so simple and does exactly what it claims to. I really need this one. Please update it. Please please please please please please please please please please please please please please please please please please please please please please please please please!!!!!!



This is such a wonderful add on, I'd love to see a version for 3.6+. This does exactly as expected.

Any place where I can make donations for the developer?