Can't Get 3.6 To Work Rated 5 out of 5 stars

I tried the instructions from Roland, Nia, and anton and I couldn't get it to work for firefox 3.6.

When I opened it with firefox it says it was not compatible with 3.6. I wonder if it's because I uninstalled c4c before I tried the work around? Any more tips?

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

Thanks Nia and roland for the directions and tips on the workaround. I just installed check4change on FF 3.6 and it works great.

This review is for a previous version of the add-on (1.6). 

Clarification re: firefox 3.6 Rated 5 out of 5 stars

Just a clarification on the steps noted above on how to make this addon work in 3.6. First, I could not locate the extension here in a search of the addons directory. I googled "check4change" and found the .xpi file (version 1.6) at download.com. I had to use IE browser to download it from there because firefox would only try to install the download, and not allow me to save it. Third, do not "extract" the contents of the .xpi file using 7-zip. Instead simply "open" the file with 7-zip, and then inside the 7-zip window, right-click-->edit the various files as proposed in the above posts. After making each edit, 7-zip will prompt you about updating the .xpi file with the edits. Say yes each time. After closing 7-zip, install the modified .xpi file by launching Firefox, and opening the .xpi file ((Menu-->File-->Open File..). These steps worked for me.

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

Thanks Roland Spencer for the workaround that worked for me. To make compatible for ff 3.6, here is a workaround that I found for another extension.
1. Download Check4Change 1.6 XPI
2. Open with an Unzip program like 7-zip
3. Edit install.rdf and change the maxVersion value to 3.6.*
4. Save and exit
5. Drag and drop the file to Firefox
6. Enjoy!

This review is for a previous version of the add-on (1.6). 

One of the best Rated 4 out of 5 stars

Roland Spencer, awesome find buddy! This plugin is awesome great! Simply the best plugin I have ever had. I just wish it offered the option to txt or email you when it sees a change.

This review is for a previous version of the add-on (1.6). 

Easily fixed to work with Firefox 3.6 Rated 5 out of 5 stars

This is easily fixed to work with Firefox 3.6 . . . in the extension there are 4 files (about.xul, AdvancedDialog.xul, c4c.xul, & options.xul) simply remove the copyright symbol from line 5. That's it and it works again.

I have sent feedback to the developer with this info, so maybe it will be updated shortly since it is such a simple fix.

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

please update for firefox 3.6 :)

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

I love this add-on, but it won't work with Firefox 1.6
:-(

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

Thank you! I'm currently using this to monitor substitute job listings because jobs are often quickly taken within seconds. It has given me freedom away from the computer since I use the sound to notify me if I am in another room. Another reason to use Firefox!

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

If possible can you add the option of receiving notification by email.
Thanks! Awesome addon!

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

Fantastic addon! Can be really handy.

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

Extremely simple to use, and very useful.

This review is for a previous version of the add-on (1.6). 

Great feature, thank you! Rated 4 out of 5 stars

One small issue: after the selected text(s) updates automatically, it leaves that portion of the webpage highlighted. Visually, it looks strange. Also, does it highlight the entire webpage or only the selected text which the user designates to be highlighted? Thanks!

This review is for a previous version of the add-on (1.6). 

Check4change Rated 5 out of 5 stars

lovely addon! Can i put some value to looking for a change?

This review is for a previous version of the add-on (1.6). 

Rated 4 out of 5 stars

Also love the addon! Would pay for the ability to get alerts sent to my e-mail. Please make it happen. Thanks.

This review is for a previous version of the add-on (1.6). 

THANKU+SUGGESTION Rated 5 out of 5 stars

This is just great and thank you very very much.

i was just thinking it may be more efficient in some cases if it could change some pages by checking one url.
BTW are you from Israel? it may explain how you guys make such a wonderful technology there!

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

This is probably a bad place to post this but, is there any chance you know how to program for Google Chrome? I love this program... but I'm experimenting with Google Chrome. This program is the reason I still use firefox.

This review is for a previous version of the add-on (1.6). 

Rated 4 out of 5 stars

Love the add-on, but I can't for the life of me get the sound notification to work. The favicon becomes animated like its supposed to but I don't hear a sound. Any reason for that?

BTW, I'm running firefox v3.5.5 for mac.

This review is for a previous version of the add-on (1.6). 

Add PUC features Rated 5 out of 5 stars

Any chance of adding some of the features from the defunct Page Update Checker add-on? It was the best, but has not been updated in a long time and no longer works with FF3.

This review is for a previous version of the add-on (1.6). 

Rated 5 out of 5 stars

@Ginryuu (or anyone else who wants to make this work): you can get this to still work by closing Firefox, going to your profile\extensions\check4change-owner@mozdev.org\chrome\content folder, open all 4 of the .xul files (notepad works) and delete the copyright symbol on the 5th line of each. Save the files and restart Firefox.

This review is for a previous version of the add-on (1.6).