ChartLet Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4.1.1-signed.1-signed 161.7 KiB Works with Firefox 3.5 and later

Replaced global level 'Util' variable with 'ChartletUtil' to prevent possible conflict with other addons.

Version 1.3 166.0 KiB Works with Firefox 1.5 - 3.6.*

Chartlet is now available for Firefox up to 3.1b2pre

Version 1.2 154.0 KiB Works with Firefox 1.5 - 3.0b3

Fixed to work with Firefox 3.0b3

Version 1.0 150.0 KiB Works with Firefox 1.5 - 2.0.0.*

This is the initial version but it is totally operational.