FF 3..0.5 not supported Rated 3 out of 5 stars

please make it support FF 3.0.5, thanks a lot.

This review is for a previous version of the add-on (0.4.0.5). 

resolved

fixed in version 0.4.0.5 or .6. forgot to mention...