Rated 5 out of 5 stars

Thanks! Great stuff!

And it works with FF>4.0 if you do exactly what users wrote beneath - you have to correct the maxVersion Value using notepad & 7zip.

Takes about 1 minute!

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

AK49BWL, thanks for the steps. I had to do a little extra stuff though.

From your last line, I couldn't open the xpi file from Windows Explorer. I had to open it via Firefox (File, Open File...)

This review is for a previous version of the add-on (0.6.3). 

bru Rated 5 out of 5 stars

I have an intel Mac so I used Aquamacs Emacs to change the version number in the install .rdf and it works great in ff 5.0! The only difference is that the cache viewer opens in a new window instead of a tab.

This review is for a previous version of the add-on (0.6.3). 

Rated 4 out of 5 stars

Updating it to user with FF5 would be as simple as changing the install.rdf file to match the new version. It still works, I just used "flasharcadegames"'s method and put 5.0 instead of 4.01.

"" on May 6, 2011 #

I got this to work by..

1) Clicking on the install development version
2) Right click on 'add to firefox'
3) Select 'save link as'
4) Choose a folder on your disk to save the cacheviewer-0.7b-fx.xpi file
5) Download 7zip and install if you dont have it.
6) In windows explorer locate the .xpi file you download, right click it and select 7zip-extract to "cacheviewer-0.7b-fx\"
7) Navigate to the folder open install.rdf using notepad and then find the following

<em:maxVersion>4.0b9pre</em:maxVersion>

change the 4.0b9pre to 5.0 so it becomes

<em:maxVersion>5.0</em:maxVersion>

Save the file.

8) Using explorer within the folder itself select all the folder contents , then right click on your mouse , select 7zip- Add to
cacheviewer-0.7b-fx.zip

This should create the file above, finally rename the .zip to .xpi then right click on the file and select open with firefox.

voila

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

I'm SOOOOOOOOOOO sorry that I 'upgraded' to FF5. Pls. update !!!

This review is for a previous version of the add-on (0.6.3). 

Update for Firefox v 4.0 Rated 5 out of 5 stars

I would really be grateful if there is update for Cash Viewer for Firefox 4.0 and later.

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

For Firefox4, please :,(

This review is for a previous version of the add-on (0.6.3). 

It'll work with Firefox 4 Rated 4 out of 5 stars

Fx4 users -- until the developer comes up with an officially compatible version, you can get this to work by...


1) Installing the Add-on Compatibility Reporter add-on from https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

2) Installing the Development Version of CacheViewer linked in the "More About This Add-on" section.

This review is for a previous version of the add-on (0.6.3). 

Parfait Rated 5 out of 5 stars

J'ai suivi les instructions de l'ami "flasharcadegames" (cf. post du 6 mai 2011) et ça marche !!
Alors un grand merci à lui/elle.

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

Can't work my Firefox4.
Please compatible with Firefox4.

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

An update for FF 4 would be great. I miss not being able to use this.

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

I got this to work by..

1) Clicking on the install development version
2) Right click on 'add to firefox'
3) Select 'save link as'
4) Choose a folder on your disk to save the cacheviewer-0.7b-fx.xpi file
5) Download 7zip and install if you dont have it.
6) In windows explorer locate the .xpi file you download, right click it and select 7zip-extract to "cacheviewer-0.7b-fx\"
7) Navigate to the folder open install.rdf using notepad and then find the following

<em:maxVersion>4.0b9pre</em:maxVersion>

change the 4.0b9pre to 4.01 so it becomes

<em:maxVersion>4.01</em:maxVersion>

Save the file.

8) Using explorer within the folder itself select all the folder contents , then right click on your mouse , select 7zip- Add to
cacheviewer-0.7b-fx.zip

This should create the file above, finally rename the .zip to .xpi then right click on the file and select open with firefox.

voila

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

now need new version with ff4 compatible, pls

This review is for a previous version of the add-on (0.6.3). 

Rated 4 out of 5 stars

This is a very useful add-on. Will be just perfect and a little more convenient.
Please search feature to enrich the file.
I want to search multiple criteria. As a Google search.
Size range of the file, the file extension, domain name etc.

This review is for a previous version of the add-on (0.6.3). 

johan Rated 5 out of 5 stars

this tool is useful for me.
now need new version with ff4 compatible, pls
thx

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

Thanks from me too Gaz!

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

Thanks, gaz!

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

Thanks, gaz!

This review is for a previous version of the add-on (0.6.3). 

Rated 5 out of 5 stars

Works perfectly here using Firefox 4 following the procedure in my post below, if it works for me then it should work for you!

This review is for a previous version of the add-on (0.6.3).  This user has 2 previous reviews of this add-on.

Rated 5 out of 5 stars

Awesome add-on. I just wish it was available for Firefox 4. I hope you will make a Firefox 4 version...

This review is for a previous version of the add-on (0.6.3).