Rated 1 out of 5 stars

not for FF 4.0 !

This review is for a previous version of the add-on (0.6.3).