Rated 5 out of 5 stars

I used this extension for a long time. Can you update it to work in FF3?

This review is for a previous version of the add-on (1.8).