Rated 5 out of 5 stars

thanks!!!!!!
now I use ff3.6.*, because by this bug,
I used 3.5 .*, which haven't one