Please update for FF v17 Rated 4 out of 5 stars

Confirmed - this plug-in prevents the ability to rearrange tabs in v17. Will need to disable until this is fixed :(

This review is for a previous version of the add-on (1.7.1-signed).