Rated 2 out of 5 stars

loved it in pre-3.6 but v 1.9 is not a valid install for 3.6

:(

This review is for a previous version of the add-on (1.9).