Bottom Error Console Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3.4 11.3 KB Works with Firefox 3.0 and later

+Works on Firefox 4.0

Version 0.3.3 11.3 KB Works with Firefox 3.0 and later

+Works on Firefox 4.0b7
-Not support Firefox 2.*

Version 0.3.2 8.2 KB Works with Firefox 2.0 - 3.6.*

+Works on Firefox 3.6.
+Change default settings to "Restore height ..." and "Open if and only if ...".

Version 0.3.1 8.2 KB Works with Firefox 2.0 - 3.5.*

+Works on Firefox 3.5

Version 0.3.0 8.2 KB Works with Firefox 2.0 - 3.1b3

+Now we can specify height of console newly opened.
+Now we can specify whether console is opened when Firefox starts.

Version 0.2.1 6.1 KB Works with Firefox 2.0 - 3.0.*

Fixed: When drag down the separator bar, there might be an empty space between browser content and the error console.