Rated 3 out of 5 stars

@Ch3nth1l: Need help with the hack. If I change just 2.0.0 to 3.0.1, FF tells me it can't install because the theme is incompatible with FF3. If I also change 2.0 to 3.0, it won't install because it can't find the install.rdf file. Is there another step I am missing?