no compatible Rated 4 out of 5 stars

Please update this. I can't use it with my 1.0. I really like this one!!
[Por favor si pueden actualizar para que funcione con la V1.0]