Must Have Rated 5 out of 5 stars

The current version is very good. It deletes all those nasty LSOs. Very useful must-have!

This review is for a previous version of the add-on (1.41). 

I'm sorry about this

I accidentally had released a version with the reported problem. As soon as I was aware of the bug, I replaced it with a working version. Unfortunately too late in that case because you already downloaded the buggy version.