Rated 4 out of 5 stars

Please update compatibility up to 4.0b2