works Rated 4 out of 5 stars

It’s still works on Firefox 10.0.1, but you need to edit the file "extensions\{AE37D527-6604-461c-8102-975CF8053A2F}\install.rdf" (path to this extension).
Tags to edit are <em:version>, <em:maxVersion>, where the numbers must be higher than the current version.