Rated 5 out of 5 stars

@StuKClick on Version Information, See complete version history, and download BarTab 2.1b2.xpi, it works fine with FF 17.0.1 ESR.

This user has a previous review of this add-on.