Rated 3 out of 5 stars

I wonder when the support for 4.0.x will come? I upgraded from Firefox 3.x to 4.0.1 and I lost the use of this add-on. Thanks.