This is what i can use Rated 3 out of 5 stars

it would great as it would be compatible with the newer version

This review is for a previous version of the add-on (0.1.4).