Rated 3 out of 5 stars

VERY good product, but only works up to Thunderbird 6.x.

Needs to be tweaked for use in TB 7.

This review is for a previous version of the add-on (1.2.1). 

Thunderbird compatibility updated

Hi. Thanks for your review.
I have updated the compatibility for Thunderbird 8.* .
I hope this helps you.

Thanks.