33 reviews for this add-on
  • 非常好用,特来感谢,希望能更新下适配新版浏览器
  • 求更新适配57 +1
  • 57版本后还更新吗,强烈建议更新啊。
  • 更新不了订阅的同学可以重新添加一遍内建的订阅,然后删掉老的就行
    github上也有其他可用的订阅 有心的同学可以自行搜索
  • 可代理资源 为空。
    重启后正常。
  • 不负原autoproxy的名声,感觉感谢作者。FF53下正常使用。个别站点不能完全显示的,需要在proxyable items里把未代理的全勾选上。
  • socks5还是能用的,而且作为现存的唯一autoproxy继任者其他方面都很好了
  • 新版代理类型总是socks5,选择http的话无法保存。在about:config里手动编辑设置成http倒是可以
  • 火狐53,升级到代理插件0.5.5后,发现还是不能使用。在“编辑代理服务器”里,你可以添加、删除代理,也可以重置默认设置。但点“OK”退出后,再打开来查看,所有的代理模式都是"socks5", 也就是说,设置的“http"或”socks4"是无效的,或不能保存。这就是不能代理的原因。
    You can edit in “edit proxy server”, but you can't save the change of "http" and "socks4". All proxies are "socks5" , no matter how you select or change.
  • Just wait and click more links, give it some time, it would work.
    Don't hurry downgrade to Firefox 52.
    和版本 53 是兼容的,不要着急退回52,之前我也以为不能用降级了。
    这次又升级后,使用最近的 0.5.5 ,开始也不能打开,多点几个链接后,到处选项里点点就好了。
    可能在从旧版导入什么数据吧。
  • not compatible with Firefox 53
  • seems to conflict with FF's built-in proxy settings
    have to downgrade to FF52
  • 现在的no proxy就是真的直接访问,希望能增加一个使用系统设置的选项
  • not blank
  • 0、firefox 51.0.1, 32bit, Windows ,只安装了 Autoproxy-ng 插件
    1、开启 Autoproxy-ng 全局代理(规则就只是gfwList);
    2、firefox 选项里:高级 -> 网络 -> 设置,选择“不使用代理”。

    此情况下,访问google map (如这个页面 https://www.google.com/maps/place/Ames,+IA/ ) 会不能显示“普通地图/卫星地图”切换按钮,地图的右键菜单不能显示。

    当且仅当 firefox 高级 -> 网络 -> 设置里,选择“手动配置代理”,【也】设置一个可用的代理时,才恢复正常。
  • 相当不错,gfwlist又可以订阅了
  • 安装平稳,然后之前在autoproxy里面只要一关闭窗口就会消失的gfwlist,在这个插件里顺利的添加并且更新了。非常棒!!
  • 满分!!!配合 ss无敌了。能自动更新gfwlist 完美!
  • +1
  • 在最近的firefox 49.0.2中一样用的很溜,而且整合了GFWList,傻瓜使用模式
  • 把最新的Gfwlist整合了,很好。
  • 无法显示按钮,但代理设置实际上是在工作的。到Options菜单里选择代理模式。
  • Firefox48下没签名不能用了
  • 希望自定义分组代理选择上可以选择不使用任何代理
  • 比 foxyproxy 操作更为简单
Page 1 of 2