install on Firefox 4 beta Rated 4 out of 5 stars

The add-on is still using old contents.rdf method which isn't compatible with Firefox 4.x anymore.
I hope it will be updated to new install method.

@deafpower :
Sorry, installation in 4.0 is not working, I had to install on 3.6 and then run Firefox 4 (I'm using both, installed in different folders, sharing the same user profile). Once installed on 3.6, it's working fine on 4.x

This review is for a previous version of the add-on (1.0.1.1-signed.1-signed).  This user has 2 previous reviews of this add-on.