Need firefox 9 support Rated 5 out of 5 stars

Please support Firefox 9. Thank you.

This review is for a previous version of the add-on (0.9).  This user has 2 previous reviews of this add-on.

Version 0.9.1 supports Firefox 9.*:
https://addons.mozilla.org/de/firefox/addon/auto-shutdown-ng/versions/