save/append to file Rated 4 out of 5 stars

If selected text is English/Latin, it works well.
But with Russian or other symbols - fail.
Reason: text is saved in weird "half-UTF-16" encoding -
i. e. only second byte of each two-byte sequence.

pascallo Rated 5 out of 5 stars

Traduction auto :

Pascallo thank you, your SHIFT works perfectly =)

Edit: But the menu opens full middle of the cursor. It is rather annoying I think, to make a triple click for example (selecting a sentence or paragraph). Pourais you change this? =)

---------------------


Merci pascallo, ta MAJ fonctionne parfaitement =)

Edit: En revanche le menu s'ouvre en plein millieu du curseur. C'est plutôt génant je trouve, pour faire un triple clique par exemple (sélection d'une phrase ou paragraphe). Pourais-tu modifier cela ? =)

Rated 5 out of 5 stars

it works well with Firefox 13....

download: http://www17.zippyshare.com/v/50326597/file.html or http://www.imagenetz.de/f4e5c3acd/auto_context-for-FF-13.rar

great add on Rated 4 out of 5 stars

This is really great Add-on and it is really too bad that no one update this for a such long time

Print Rated 5 out of 5 stars

Hello,

is it possible to automatically print the selected text only when choosing print?

AutoContext fix Rated 5 out of 5 stars

This is just a little fix for AutoContext for Firefox4+, I tested on my Palemoon 7.0, I just tested some functions I often used.

Download link: http://www.2shared.com/file/HntCOaXj/AutoContext_fix.html

Here's the code I changed: https://addons.mozilla.org/en-US/firefox/addon/auto-context/reviews/user:5632459

And I also changed the max install limitation version to 10.0

This user has 2 previous reviews of this add-on.

Please Update for FF7 Rated 5 out of 5 stars

I give this 5 stars based on previous version I used before moving to FF7. Now I find I am forced to right click for the context menu every time I highlight text. Please update this add-on! Pretty please?

Great application, but needs an update Rated 5 out of 5 stars

I love this app. Much easier for me and I was very useful, but since update Firefox stopped working and I really needed. Please update.

This user has a previous review of this add-on.

Please help how can put many adds on olx.com? Rated 5 out of 5 stars

please somebody help me....
can i use this app to put many adds on olx.com? or is another option app?
if anybody knows please please let me know

allmost Rated 3 out of 5 stars

still working .. allmost all functions (FF 6.0) :)

Rated 2 out of 5 stars

Looks like this addon has been abandoned - and some functionality is broken in latest Firefox builds. I can recommend https://addons.mozilla.org/en-US/firefox/addon/selectionsk/ - does everything Auto Context does + more and it's actively developed.

Workaround for Firefox 5.+ Rated 5 out of 5 stars

Hasn't been updated for a long while and as-is, it's not compatible with 4.* and 5.*. Fortunately, modifying the line <em:maxVersion>3.7a1pre</em:maxVersion> to <em:maxVersion>5.0.*</em:maxVersion> in the install.rdf file works.

Meanwhile, it would be great to see 'google translate' added to the autocontext menu.

Rated 4 out of 5 stars

I love this tool, it's a pity that it didn't update for a long time.

Found this new alternative, seems works fine.
SelectionSK https://addons.mozilla.org/firefox/addon/selectionsk/

Not to use Add-on Bar Rated 5 out of 5 stars

Mikes, if you are planning to do anything more with this superb add-on, could you also change it so that it does not require the Add-on Bar? I have used Customise to add the AutoContext icon to the Tab Bar but it still also appears in the Add-on Bar. I'd like to be able to remove it so that I can get rid of the Add-on Bar entirely.

This user has 4 previous reviews of this add-on.

Rated 5 out of 5 stars

The most valuable extension of all. It saves me plenty of laborious mouse operations. So I am relieved that it is still running with the <em:maxVersion>4.0.* workaround described below. An update would be even better. :-)

Auto Context for Firefox 5 Rated 5 out of 5 stars

http://www.megaupload.com/?d=1UYI0864
Works fine! :)

Works fine in FF4 Rated 5 out of 5 stars

I love this add-on and am happy to say that IT WORKS JUST FINE IN FF4! The problem is that FF won't let you install it, because the extension itself contains code that says it won't work above 3.x. So, if you're brave, just download AutoContext, change the file extension to .zip, unzip into a temporary folder, find the install.rdf file and open it with a text editor. (Ignore warnings about foreign characters.) Change the line <em:maxVersion>3.7a1pre</em:maxVersion> to <em:maxVersion>4.0.*</em:maxVersion>, save the file, add all the files to a new .zip file, named something like AutoContextFF4.zip, and change its file extension to .xpi. Now, in FF, File > Open File, choose the .xpi file you just created, and FF will recognize it as an extension you want to add. Bingo!

Broken link to homepage/support site Rated 5 out of 5 stars

Within this add=on's prefernces, the "Visit homepage..." link, as well as the "Visit the support site" shown on for this add-on's description, point to http://autocontext.extra.hu but you are taken to https://aukcio.dotroll.com instead.

Excellent extension -- I'll always be installing it when I install Firefox!

Versiones... Rated 5 out of 5 stars

La versión actual es TOTALMENTE FUNCIONAL (sin errores) en Firefox 4.0.1 (y seguramente superiores). Para hacerla funcioanr visiten esta página:
http://www.zonafirefox.net/2007/01/firefox-y-las-extensiones-incompatibles_03.html

Really fine, but outdated Rated 4 out of 5 stars

oh, how I miss this extension, for FF 4 ♥ Please update!