Rated 1 out of 5 stars

hi me again, i'm trying to install this again but this time i'm having a problem. it tells me is not compatible with ver 3.5 so i installed ver 3.6 and is still not working for me. could you help me?